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Editing with DaVinci Resolve !!!!!
(If you would like a more in-depth explanation to certain features or have questions this manual 
does not answer, click Help > Davinci Resolve Help. This will bring up the software manual.)!!!!!
If you’re working on your computer, you will need to download Resolve - if you have a Mac you 
can download it at the App Store. If you have Windows, you can download it at the Black Magic 
Design website. http://www.blackmagicdesign.com/.!!
Resolve requires a fast computer with a video card. You can work with Resolve if you have a 
slower computer and no video card, but it will be a bit slow.!!!!
Sections:!

Set Up Resolve!
Step 1: Add Media!
Step 2: Edit!
Step 3: Colour-grade your Video and add effects!
Step 4: Export your video!!!
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Set up Resolve!!!
If you’re using a shared computer, you will need to set Resolve up to use the proper scratch disk 
each time someone else uses it. The scratch disk is the folder on your computer where all your 
video, cache and render files will be stored. If someone else has been using Resolve on a 
different account, Resolve will still have their folder in their account set as the scratch disk - 
which you will not have access to.!!!
Set the scratch disk to your account:!

1. Load DaVinci Resolve!
2. Click “Untitled Project” to start a new project. If you’ve been working on a project, it 

will be listed here and you can select it and it will load up. You can also make folders 
(New Folder) to organize your projects.!!
The Resolve project screen will load up. Click DaVinci Resolve > Preferences > 
Media Storage. The current scratch disk will be visible. If it’s set to your profile, it will 
read /Users/YourName/. (Note: Resolve might be pointing to your Movies folder, 
Users/YourName/Movies/DaVinci Resolve/. You will want to change it to your 
home directory.) If you don’t see this, change it by:!!
A. Select the current folder, press the Remove button!
B. Click the Add button, and find your home folder - Computer > Users > 

YourName.!
C. Click the Save button at the bottom of the window. It will give you a message that 

the changes will take place the next time you open Resolve. This isn’t true - the 
new scratch folder will be working. You will know if it’s working by looking at the 
Media Storage window in the Resolve project view. If it the folder listed there is /
Users/YourName, then everything is set right!!!!

Change the colour depth!
Resolve works in 10-bit video (10 bits of information per pixel per channel, RGB:
10,10,10). This is a lot of data at 24 frames per second, and can slow down your 
computer. Most computers can only display 8-bits of data, and most video formats only 
record 8 bits of data. So, unless you have a screen that can show 10 bits of colour 
information, or you’re working on a film-quality project that needs that extra data for a 
professional colourist, you will want to switch to an 8-bit project. (If you keep it at 10-bit, 
that’s fine, the only problem will be is it might run more slowly than you like for no 
visible improvement.)!!!

1. Click File > Project Settings.!
2. Under “Master Project Settings”, look for “Video Monitoring”. It will show a 

drop down menu for Video Bit Depth. Make sure it’s 8 bit. !
3. Click the “Save” button.!
4. Now your project is displaying 8-bit colour. !!
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Set Audio Playback to System Audio!
Not necessary, but you might find the audio performance improves.!!

1. Click Resolve > Preferences !
2. Go to Video I/O and GPU!
3. Click the checkbox for “Use System Audio Output”!
4. Click Save. !!!

Set up your autosave! !
Something you might want to do, is set up your auto-save to make backups of your 
project as you work. This is turned off by default! Not a good idea. To turn on autosave:!

1. File > Project Settings > Autosave.!
2. Click the “On” check circle.!
3. If it asks you to save your project first, click cancel and then save your 

project: File > Save Project. !
4. Click the “Save” button.!!!
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Start Working!!
Resolve has four work windows: Media, Editing, Color, and Deliver!!

1. Media: where you import, gather, and organize your footage (video, images, audio)!
2. Editing: where you edit your video together on tracks. It is also where you add 

certain effects, such as Transform effects, cross dissolve effects, and audio effects.!
3. Color: where you colour grade your video and add some video effects, such as 

stabilization and sharpening. !
4. Deliver: where you export your videos!

!!!!
Step 1: Import Media!!

Select the “Media” button at the bottom if it isn’t already selected. Now you are in 
Media Import mode. !!
At the top-left of your project window you will see a 
box that shows a drive with your folder directory in 
it. If you do not see this, click the Media Storage 
button and it will appear.!!!
Select the folder listed in the media storage 
window. Click through the folders until you find the 
folder that contains your media (video, images, 
audio).!!!!
You can watch the footage by double-clicking it. The footage you’ve clicked will load 
into the viewer window, and you can play, stop, rewind, etc., to watch your footage.!!
Select the files you want to bring into your project and drag them to the “media pool”. 
Once a file is in the media pool box, it is ready to be edited.!!!!!!!
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Project Settings and Footage Settings!!
A window might pop up reading, “The clips 
have a different frame rate than the current 
project settings.”  This will appear if your 
footage has a different format than the settings 
of your project timeline, which is by default set 
to 1920x1080 at 24fps.!!
If you’d like to change the project timeline to 
match your footage, click “Change”. If your footage were 720x480 at 30fps, your 
timeline will now become 720x480 at 30fps to match your footage. !!
If you don’t want to change the project timeline, and keep it at its original 1920x1080  
and 24fps, click “Don’t Change”. Your footage will be converted into 1920x1080 at 
24fps to match the project timeline. Note: this will cause your computer to slow 
down, as it needs to convert your footage into the new format as it plays.!!
If you’d like to manually change the format of your project settings, click File > 
Project Settings > Master Project Settings. There you change change the size of 
your video (from 720x480 and up to 3840x2160) and the frame rate of your video 
(keep it at 24 fps unless you’re doing something that really requires a different frame 
rate).!
!!

Bins!
It’s not necessary, but you can make “bins”, little folders for 
organizing your footage, in the bottom-left window. To make a 
bin, click File > New Bin. A new bin will appear in the bin area, 
and you can name it to whatever you want it to be. This is a 
great way to organise your footage in a meaningful schemata, 
e.g. Scene 1 shots, or Outdoor shots, or Good shots, and so 
on. Grab the media you would like to appear in those bins, and 
drop them onto of the bin. Select the bin to see the footage 
you’ve put in it.!
!!

Refreshing the Media Storage!
You might find some of your footage is missing in the 
media storage area. You go to the right folder, but only 
see four out 10 files, for example. Resolve does not show 
you up to date contents of your folders (which is a little 
silly if you ask me). If you add some files to the folder 
where you’re keeping your footage, you will need to 
refresh Resolve’s media storage. Right-click (or Control-
Click) the folder that is missing footage, and your context 
window will appear. Click “Refresh” and the contents of 
that folder will be updated and you will see the missing 
files.!
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Step 2: Edit!!
Click the “Edit” button on the bottom to enter the editing work 
window. In this window, you will be grabbing footage from the 
media pool and stacking it onto a timeline for editing.!
!
You will see a screen like this:!

!!
To view your footage before you edit it, double click a clip 
in the top left media pool window. It will load in a middle 
window, the Viewer Window. At the bottom of the Viewer 
window you will see a row of buttons: !

!
You can scroll through your clip by clicking and dragging in the white line at the 
bottom of the player window. !!
You can click the playback buttons to (in order): !
jump to the beginning, play backwards, stop, play forwards and jump to the end.!
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!
The button that looks like two curled arrows circling each other is a Loop 
Playback button. Keep this on if you want the clip in your viewer to repeat.!
 !!
You can scroll through more carefully by clicking and dragging left/right 
on the small frame scrub box. !!!
To add a clip to the timeline, click and drag the video from 
the Viewer window (or from the Media Pool) to the 
timeline. Make sure to drag it to the V1 track. The V1 track 
will appear as you drag down your first clip.!!
When you watch the video on your timeline, it will play on the right side window. You 
will know which window this is by the top centre title reading “Timeline 1”.!!!
To cut parts of the footage, select the Blade tool and click it at places 
where you want to cut your clips situated on your timeline. It will make a 
cut that separates the footage into two video clips.!
!!
Use the Select tool to move clips around on your timeline. With the Select 
Tool you can drag the edges of your clips left or right to add or take  away 
footage from the beginnings and endings of clips.!!
Use the Trim tool to add or take away frames from either side of the clip 
(ripple trimming), move cuts (non-ripple trimming), or move the video 
within the cuts (slipping). !!!
You can also edit by setting in and out points in your viewer. !

1. Cue a spot in your footage where you want the edit to begin!
2. Click the In point button (or press the “i” on your keyboard). !
3. Cue where you want the clip to end!
4. Click the Out point button (or press the “o” on your keyboard”)!
5. Drag and drop clip into timeline. Only the media specified between these two 

points will be added to the timeline.!!!
The In and Out point buttons!!!!!
!
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Retiming your video clips!
!

! ! To slow down or speed up your footage, select your clip and click!!
Edit > Retime/Reset > Retime Clip!!

! ! Or, Command R.!!
Your clip will have a bar appear on top of it with little blue triangles. Pull the video !
clip by the top right corner, left to make it faster and right to make it slower.!

!
In the middle of your clip, a percentage will appear. It will be under 100% for 
slower, and above 100% for faster. !!!
You can click that percentage 
to choose other options:!!
You can change the speed to a 
specific percentage!!
Reverse the clip playback by 
selecting Reverse Segment!!
and Reset all the time changes 
by clicking Reset Clip.!!!!
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Motions Effects!!
You might want to add motion effects to your video, such as a zoom, crop, or a split-
screen. Here are the steps to do that.!!
While in Editing mode, click the Inspector Button, which is 
located on the top-right of your project window. !
!!
A window will appear that lists the properties of the 
clip you have selected in the timeline. !!
Select another clip and the Inspector will show you 
the properties of the new clip you’ve selected.!!!
To change the transparency of the clip: !

1. Select the clip!
2. Find the Opacity slider. 100% is completely 

visible, 50% is half-visible, 0% is transparent.!
3. Note, there are many different composite 

modes. These change the way the layer 
interacts with clips below it. Play with them to 
see what they do. A description of each 
composite mode is outside the scope of this 
manual, but hopefully I’ll get one done 
sometime.!!

To change the zoom (or size) of a video:!
1. Select the clip!
2. Under Transform in the Inspector Window, find the Zoom boxes!
3. Click and drag left or right to increase and decrease the size of the video clip!!

To change the crop of a video:!
1. Select the clip!
2. Under Cropping in the Inspector Window, find the Crop Left/Right/Top/Bottom 

boxes!
3. Click and drag left or right to increase and decrease the crop of the video clip!!

And there are other motion effects you can use:!
1. Position: move the video clip left/right (X) and up/down (Y)!
2. Rotation: rotation the video clip around an anchor point.!
3. Anchor Point: the center of the motion effect!
4. Pitch: changing vertical perspective!
5. Yaw: changing horizontal perspective!
6. Flip: mirror the video clip horizontally!
7. Flop: mirror the video clip vertically!!
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!
Resetting the parameters!!
If for some reason you do not like the settings you’ve made, you can reset 
them easily. Look for the curling arrow to the right of the setting and click it. 
It will reset the 
parameter back to 
its original setting.!!
To reset 
everything in a 
section, e.g. 
all the transform 
settings, click the 
curling arrow at the 
top of the category with 
the plus sign inside it.!
!!
To reset everything in the inspector window, look at the top of the inspector 
window for a button with three dots. !!
Click it and it will give you three options: Reset Video, Reset 
Audio, Reset All. Select one of these to put the video back 
to its original appearance.!!!!!!

How to change Motion effects visually!
Some of you might not like using the Inspector and would rather make your 
adjustments visually. You can do this with the screen adjustment controls. !!
Transform: !
Find the transform adjustment button at the bottom left of your 
viewer:!
!

! !!
Click it and it will turn white. When it’s 
grey, it’s off. A white box that looks like 
this will appear in your video window. 
These are your transform controls.!!!!!!
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!!
Grab and pull the four corners to resize your video clip.!
Grab and pull the four size to stretch your video clip.!
Grab and pull the center dot to move the video clip left, right, up and down.!
Grab and pull the exterior dot at the end of that line to rotate your image. !!!

The Inspector also shows you how to increase the volume and change the pan 
(Left/Right) of your audio channel. !

1. Click the Audio button at the top of the Inspector!
2. Volume: Move left and right to adjust the volume of the clip!
3. Pan: move left and right to adjust stereo position of the audio, left or right!!!!!!!!!!!!!!!!!!

!
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Adding Transitions!!
!At some point, you might want one of your clips to 
fade in into another clip. To add a transition, make 
sure the Effects Library is on:!

!!!
When you turn this on, you will see a list of different 
effects in the Toolbox. They are divided into Transitions, 
Titles, and Generators.!!!
To add a dissolve, grab the Cross Dissolve effects and 
drag it to the centre of a cut between two clips.!!!!!
!
A transition on a cut will look like this. !!!
o adjust the length of the transition, hover over the 
edge of the transition and drag the edge of the 
transition left and right.!!!!!
!!
When you select the transition you can access 
different parameters to adjust in the inspector 
window: !!
Don’t worry too much about figuring out what 
those all do. It will be enough to have the transition 
on there.!!!!!!!!
!
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Adding Text!
!
To add text to your video:!

1. go to the Effects Library!
2. Find the Titles section!
3. Grab one of the titles and drag it to the 

timeline as if it were a clip!
4. A box will appear on your timeline with a 

“T” inside it. Select the box and look at 
the Inspector. !

5. In the top box, type the text you would 
like to see.!

6. Add formatting, such as font, color, font 
size, alignment and so on. !

7. Scroll down to find transform 
adjustments, such as zoom, rotate, 
position and so on.!!!!!!!!!!!!!!!!!

�  of �13 33



Animating Effects on the Timeline!
Sometimes you won’t want to just add and effect, sometimes you’ll want to change it 
over time. There is a way to animate any effect over time, it’s called Keyframing. 
Keyframes look like little diamonds in the interface.!!
For example, to animate a zoom over time:!!
1. Scroll to the beginning of the clip (or wherever it is you want the effect animation 

to start).!
2. Go to the Inspector and click the little grey diamond (the keyframe) to 

the right of the effect you’d like to animate (in this case, Zoom):!!
3. When you click it, the diamond will become orange. The orange colour 

means it’s in “record mode”. It will remember at this point on the 
timeline, the Zoom settings we make. Set the zoom to something like 
2.5.!

4. Scroll to the end of your video clip. Click the diamond again. Change the zoom to 
1.0.!

5. Watch your video clip. If everything is set right, you will see your video zoom out, 
from 2.5x to 1.0. !

6. We only added two keyframes, but you can add as many as you like to make 
your videoclip move and change as much as you want.!!!

For the advanced and brave editor:!
!
There are extra controls to adjust the motion effects in the timeline.!!
After you’ve added a keyframe, go to the bottom of your clip. You will see a 
little half-diamond like this:!!
Click it. You will see the bottom open up and another little button appear. 
Click this button and the bottom will open up to show you a graph that you 
can use to edit the keyframes of your animation:!!
Using this line,  you can make all kinds of adjustments to your 
motion effects as you like. Ask Nathan how to use these 
controls in person.!!
In this example, the video starts at 0.25 zoom, jumps to 3.0 
and then back to 0.25!!!!!!!!

�  of �14 33



Something Fun with Motion Effects!
Say you want to animate something over time, but don’t want to bother clicking 
and adding many keyframes. You can animate your motion effects over time 
too!!!
1. Add 1 keyframe to you video clip. !
2. Press Play!
3. As the video is playing, adjust the controls of whichever motion effect 

you’re changing.!
4. Watch - all those changes were recorded!!!
This might not be the best way to add keyframes, as playback will be lagging 
and you won’t have a clear idea of what your animation is doing. !!!!!!!
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Editing Audio!
First, when you edit audio you must always have the VU (volume unit) meter 
visible. !!
To make it appear, click the musical note button on the right 
side of your timeline:!!!
If you click the drop down arrow it will give you three 
options: Audio Meter, Clip Mixer and Track Mixer. 
Select Audio Meters.!
!!!
An audio meter like this will appear: !!!
The audio meter shows your audio volume levels. Your goal is 
to mix your audio so it’s not too quiet and not too loud.!!!!!!!!!!!!

Editing Track Audio Volume and Pan in your Timelines !!
You can change the volume and pan of your audio in the timeline too.!!
Go to the audio track and look to the left. There will be a 
track information panel that looks like this:!!

!!!
Press the button that looks like a curve: !!!!
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It turns white when it turns on. Then you will see a new bottom appear under 
your audio:!

!
The white line in the middle of your audio represents the audio volume. Pull it 
up and down and it will raise and lower the volume of the track. This means 
ALL your clips on that track will be affected. !!
If you hold the Option key and click on that line, a ball will appear, it is an 
audio keyframe. Lift it up and down and it will raise and lower the volume at 
that point in time. You can add multiple audio keyframe and adjust them to 
make the  volume on the track change over time however you would like.!

!!!!!
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What to do if your video playback is slow and choppy!!
Because Resolve is a high quality editor, you might find your computer not able to 
keep up with the video and effects you’re adding. You have a few options to speed 
up your playback.!!!
Step 1: Change the Proxy Mode!

Click Playback > Proxy Mode > Half Resolution. That will decrease the 
playback resolution of your video by half, and the computer will need to do 
half the processing. If you zoom into your image you might see it look a little 
blocky, but not to worry, when you export it, the video will look fine.!!
If playback is still choppy, click Playback > Proxy Mode > Quarter 
Resolution. This will decrease your playback resolution to 25%. It will look 
blocky if viewing at normal zoom, but when you export your video, it will 
look fine. !

If changing the proxy mode doesn’t help, go to Step 2!!
!
Step 2: Generate Optimized Media!!

Sometimes the files you bring into Resolve aren’t 
the best for playback, and will slow your computer 
down. This is definitely true of the video files 
recorded on DSLR cameras, which use the MPEG 
codec, h.264.!!
Resolve has a media optimisation function that 
converts your slow footage into a format that’s 
better for editing. To convert your footage into a 
better format, go to the Media Pool and Control 
click (or right-click) the footage. !!
A list will appear. Select, Generate Optimized 
Media. The computer will process the footage and 
re-save  the footage in a format that is easy to edit.!!
If you want to convert multiple files, select all the 
files you want, and control click any of the files. 
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Click Generate Optimized Media. It might take some time, but it will process 
all your video clips and convert them to a format that is good for editing.!!
To use that new converted footage, make sure to click Playback > Use 
Optimized Media if Available. If this isn’t checked, it will still use your old 
files.!!
Note: generating optimised media will take up harddrive space on your 
computer. If you generate a lot of media, keep an eye on your harddrive to 
make sure it’s not getting full.!!!

If generative optimized media doesn’t help, go to Step 3.!!!
Step 3: Using the Render Cache!!

If lowering the playback quality and generating optimized media isn’t 
helping, your can try rendering. Rendering writes the current effects as 
you’ve last left them and makes a temporary video file to read. If you make 
any changes, it will have to re-render the video clip to update the new 
effects. This is the slowest way of working, which is why this is Step 3. !!
To use Rendering: !!
1. Click Playback > Render Cache > Smart. A red line will appear at the 

top of your video wherever rendering is needed.!
2. Wait. Watch as the red line becomes blue. The blue line signifies where 

the video has been rendered and is ready to play. !
3. OR - Scroll to your video where  you want to render and press Play. As 

the video plays, it will process the effects and render them. The red line 
will become blue. If it skips any part, play it again and it will render as it 
plays.!!

It is recommended to use the Smart Cache. The other option is to click 
Playback > Render Cache > User. This will only render clips that you want 
it to render. To add a clip for rendering, Control-click (or right-click) it on the 
timeline and select Render Cache Clip Output. This will add that clip to the 
render list, and when it has a free moment, it will render the clip for you.!!
Once you’ve rendered your timeline, it should playback perfectly.!!!!!!!!!
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!!
Some editing commands:!
!
Command + : Zoom in!
Command - : Zoom out!
Shit Z : fit clips to timeline!
Space : Play / Stop!
J/K/L : Reverse / Pause / Play!
← : move back one frame!
↑ : move to beginning of clip!
→ : move forward one frame!
↓ : move to end of clip!
Shift ← : move back 10 frames!
Shift → : move forward 10 frames!
!!!!!!!!!!!!!!

!
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Step 3: Colour grade your Video!!
! Click the Color button on the bottom of your project window. !!!
! A new window will appear with all sorts of adjustments.!
!!

You can navigate through your clips with the Clips bar by 
clicking the Clips button at the top:!!!
Each clip on your timeline will appear as a frame in order. The frame image will be the 
first image of that shot:!

!
Each clip in this list will have its own colour grade. Select the shot to choose for colour 
grading. It will appear in the viewer window.!
!

To colour grade the video clip, you will need to use the Color Wheels:!!
The circle represent a colour wheel. Pull the small center ball towards a 
colour and it will colour your video proportionately to how much you pull it 
away from the centre to the ring. !!!!
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!
!!
The dial below the ring controls the brightness of the 
clip. Pull it left to darken, right to brighten.!!
!!
Underneath the dial is a readout of the changes being 
made in YRGB (Brightness, Red Channel, Green 
Channel, Blue Channel). When you drag the colour 
wheel or brighten the image, these values will change. 
If there has been no change, the numbers will be read 
as 0.00.!!
In this image, the Brightness (Y) has been increased by 5%. The Reds have been 
increased by 2%, the greens 6% and the blue channel, 3%. !!
To reset a colour wheel, click the curling arrow.!!!!
The wheels are listed as 4 separate tonal ranges: Lift, Gamma, Gain and Offset.!!
! Lift represents the dark tones of your video, the parts of your video that are in          

the darkest zone of you video.!!
Gamma represents the mid tones of your video clip. !!
Gain represents the bright tones of your video clip.!!
Offset represents all three, Lift, Gamma and Gain, combined.!!!

Making a change to the colour wheel or the brightness ring under one of these will limit 
the adjustments to the tonal. So, adding red to the Lift wheel will add red to the dark 
tones of your image. Using the dial to brightening the gain will make your highlights 
seem even brighter.!!
Underneath the colour wheels window, you will see some settings: !

Contrast - pull to the right to increase contrast. Pull left to decrease contrast.!!
Pivot - pull left and right to change the contrast centre point!!
Sat - Saturation, pull left and right to decrease and increase the saturation!
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!
Hue - Pull left and right to shift your colours on the colour wheel!!
Lum Mix - Luminance Mix. Set this to change how colouring will alter the RGB channels 
together or separately.!
!!
When you’re making changes to the colour of your video clip it’s 
important to watch what is happening on your video scopes. You can 
access them by clicking the little icon that looks like this: !!
A window will appear that looks like this: !
!

!!
The default scope is the Waveform. There are four scope in total: 
Waveform, Parade, Vectorscope and Histogram.  You can see them all at 
once if you click this button:!!!
A window looking something like 
this will appear on your screen:!!!!!!!!!!!
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Let’s look at a 0-100% brightness 10-step scale image and how it appears in these 
scopes.!
!

!
There are 10 steps of brightness in the image, from left to right in increasing brightness. !!
You will see this pattern appear in the scopes: !
!

!
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In the waveform, it would appear like this:!!!!!!!!!!!!!!!!!!!!!!
As you can see, the waveform monitor shows the brightness level from left to right on 
your screen. Each bar is a 10% step in brightness and you will see on the waveform 
monitor 10 steps equally spread out. So, the darker the area, the lower the dots will 
appear in the waveform monitor. The brighter the area, the higher the dots will appear on 
the waveform monitor.!!!
In the Histogram, you will see this:!
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!
There are peaks at each 10th percentile, to show the accumulation of pixels at those 
brightness points. !!
[This section is unfinished because of time limits. Sorry. I will have to complete it later.]!!
In general, you want to read your scopes as you colour grade because they will give you 
an accurate reading of what it happening to the brightness and colour of your image. 
Your computer is not a reliable display of the colours in your video. Using these scopes 
are what will give you an accurate sense of what your colours are doing.!!!!
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Stabilising footage!
Some of your footage might be shakey. Resolve has an excellent video stabilizer built 
into it. This is usually found only in high end video programs. !!
To stabilise your footage, look on the functions bar in the Color page: !

!
The stabilisation section is located in the icon that looks like this: !!!!
Click it and you will see a new window appear.!

!!
By default it will be set to Window. Click the Window and choose Stabilizer instead.!

!
Make sure you do this. If you don’t, the stabilisation won’t work.!
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!!
Cue up to the beginning of your clip and then press the play button located under 
“Tracker”:!!!!!!!!!
Resolve will play through your footage and use points to analyze how the camera is 
shaking. Once it’s done, you will see a window that looks like this:!
!

Those lines that appear show how the video camera was moving up, down, left, right, 
forwards, backwards, and so on. !!
Choose a setting under Strong and Smooth.!

!
A Strong set to 100 will make the camera appear still. This will look a bit odd if you have 
a lot of shake in your video.!!
Then click Stabilize. Watch your video. It will likely have a black border and the frame 
will move about. This is Resolve compensating for the shake in your camera. As the 
camera moves down, it will try to move the frame up. Same for left right rotation and 
zoom.!!
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If you don’t want to see the black border, check the Zoom box. It will crop your video to a 
point where the black borders will not be seen. !!
Try a combination of strong and smooth to see what looks best. Press Stabilize every 
time you make a change.!
If Resolve did a good job, you should see your video a bit cropped but the motion looks 
much smoother.!!!!!
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Sharpening!!
When you use good video cameras, they won’t over-sharpen your video. Low quality 
cameras are the ones that make your footage look sharp and clean, because they 
expect you don’t know how to sharpen your video with applications like Resolve. !!
You want to shoot soft and sharpen in editing. This gives you the best control over how 
sharp your image is. It’s a lot easier to add sharpening than it is to remove sharpening.!!
You can make your video look cleaner by adding a bit of sharpening. !!!
To do this, go to the icon that looks like this: !!!!
There are three main blurring effects: Blur, Sharpen, and Mist. You can increase or 
decrease blur/sharpening in different ways with them.!!
To switch between the different modes, find the drop down menu 
to the right of the Blur window: !!
They each do the same functions, but just a little differently. !!
I won’t tell you what each does, and if you’re interested you can 
read the manual. For your purposes, you will probably want to 
use the Sharpen window.!!
In the Sharpen window, you will see a window that gives you three control sections: 
Radius, H/V Ratio, and Scaling.!
!

!!
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Radius is the amount of sharpening, or spread of sharpening filter on pixels. Lift up to 
blur, move down to sharpen.!!
H/V Ratio is the horizontal / vertical ratio of the sharpening. With this you can blur/
sharpen left/right or up/down in different strengths.!!
Scaling is the magnitude of the sharpening radius. Up to increase, down to decrease.!!!
Make sure you full screen your video to check what is 
happening. Sharpening with a tiny zoomed out window will 
not give you a  good idea of what the sharpening is doing.!!
To fullscreen your video: !
Press Command F  !
or!
Select Workspace > Viewer Mode > Cinema Viewer !
!
!
!

!
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Step 4: Exporting!
!

To export your video, go to the Deliver part of Resolve. !!!
You will see a large window that looks like this:!

!!
On the left you will see a window with the settings for your export. In the centre 
you will see your video in a window. Down below you will see timeline to watch 
your video. On the right is the Render Queue.!!
Step 1: Choose your settings!!

First, you must decide how you want to export it. If you want to export it 
as a full quality HD video, choose: !!
! ! Video Format: Quicktime!
! ! Codec: ProRes 422 HQ!

!! ! ! Resolution: 1920x1080 HD!
!! ! ! Frame rate: 24 (assuming your video is in 24fps)!
!! ! ! Check the box for Export Audio!
!! ! ! Audio Codec: Linear PCM!!
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Then, under File!!
!! ! ! Save As: Custom Filename!
!! ! ! Filename: Add whatever you want the name of the file to be!

Render To: Click “Browse” and find the directory you want to save 
to. I would recommend using the Desktop folder.!!
Click “Add to Render Queue”!!
In the right hand window, a video file will appear in the Render 
Queue with a name, like this:!!
!

!
!If you want to delete this, press the X to the right of the file.!!
If you’re ready to export, click the Start Render button on the 
bottom of the Render Queue. !!
The video will start exporting and you can watch it as it does. If you 
notice a problem, click the Stop button at the bottom of the 
window. A “Job Cancelled” will appear at the top right of your file in 
the render queue. You will have to press the X to delete this render 
output, otherwise it will try and export the next time you click Start 
Render.!!!

! Look at your desktop and make sure your video is there and plays.!                                  !!!!!!
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